最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 解决这个预警指标

解决这个预警指标

来源:网络 点击: 时间:2018-08-20

编写要求:

以下预警指标有一处错误,请高手给解决!!谢谢 TYP := (HIGH + LOW + CLOSE)/3; CC1:= (TYP-MA(TYP,M))/(0.015*AVEDEV(TYP,M));C1:=SMA(CC1,3,1); C2:=SMA(C1,3,1); C3:=3*C1-2*C2; CB1:=EMA(C3,5); CB2:=REF(CB1,1); LC := REF(CLOSE,1); RSI1:=SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100; RSI: =(RSI1-50)*5; R1:=SMA(RSI,3,1); D1:=SMA(R1,3,1); J1:=3*R1-2*D1; RR1:=EMA(J1,5); RR2:=REF(RR1,1); RR:=RR1>RR2; RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; K:=SMA(RSV,3,1); K1: =(K-50)*5; K2:=SMA(K1,3,1); D2:=SMA(K2,3,1); J2:=3*K2-2*D2; BB1:=EMA(J2,5); BB2:=REF(BB1,1); 买入:RR AND NOT(REF(RR,1)) AND (RR1<-100 AND BB1<-100) AND CB1<-100; 卖出:REF(RR,1)=1 AND NOT(RR) AND CB1>100;

解答:

?TYP:=(HIGH+LOW+CLOSE)/3;

CC1:=(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top