最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 根据J线共振源码写个60分钟选股公式

根据J线共振源码写个60分钟选股公式

来源:网络 点击: 时间:2019-02-19

编写要求:

条件如下:1.60分钟J线共振 2.60分钟KDJ金叉 3.成交量是前一小时的倍量 J线共振源码如下: RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100; K1:=SMA(RSV1,5,1); D1:=SMA(K1,5,1); J1:=3*K1-2*D1; AA1:=EMA(J1,5); AA2:=REF(AA1,1); STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0055AA;{长J} STICKLINE(AA1>AA2,AA1,AA2,4,0),COLOR0077CC; STICKLINE(AA1>AA2,AA1,AA2,2,0),COLOR0099DD; STICKLINE(AA1>AA2,AA1,AA2,1,0),COLOR01BEE7; STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR006600; STICKLINE(AA1<=AA2,AA1,AA2,4,0),COLOR009900; STICKLINE(AA1<=AA2,AA1,AA2,2,0),COLOR00BB00; STICKLINE(AA1<=AA2,AA1,AA2,1,0),COLOR00CC00; RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K2:=SMA(RSV2,3,1); D2:=SMA(K2,3,1); J2:=3*K2-2*D2; BB1:=EMA(J2,5); BB2:=REF(BB1,1); STICKLINE(BB1>BB2,BB1,BB2,4,0),COLOR000045;{短J} STICKLINE(BB1>BB2,BB1,BB2,3,0),COLOR000085; STICKLINE(BB1>BB2,BB1,BB2,2,0),COLOR0000C5; STICKLINE(BB1>BB2,BB1,BB2,1,0),COLOR0000E5; STICKLINE(BB1<=BB2,BB1,BB2,4,0),COLOR353500; STICKLINE(BB1<=BB2,BB1,BB2,3,0),COLOR555500; STICKLINE(BB1<=BB2,BB1,BB2,2,0),COLOR757500; STICKLINE(BB1<=BB2,BB1,BB2,1,0),COLOR858500; DD:=AA1>AA2 AND BB1>BB2; 注意买入:DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50) ,LINETHICK0; DRAWICON(注意买入,-5,1); 注意卖出:REF(DD,1)=1 AND NOT(DD),LINETHICK0; DRAWICON(注意卖出,105,2);

解答:

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top