最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将公式添加买卖提示

将公式添加买卖提示

来源:网络 点击: 时间:2019-03-17

编写要求:

请老师帮忙将下面公式改写成带有买卖提示的,当MA5上穿MA10或MA20时,在K线下方添加个“买”字样,当MA5下穿MA10或MA20时,在K线上方添加个“卖”字样,谢谢! K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW); K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE); DT:=VOL*K1/(K1+K2); KT:=VOL-DT; 买量:=SUM(DT,1); 卖量:=SUM(KT,1); MA5:MA(MA(买量-卖量,5),5); MA10:MA(MA(买量-卖量,5),10); MA20:MA(MA(买量-卖量,5),20); 能量:MA(买量-卖量,5),VOLSTICK;

解答:

?K1:=IF(CLOSE>=REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW+CLOSE-REF(CLOSE,1),HIGH-OPEN+CLOSE-LOW);

K2:=IF(CLOSE<=REF(CLOSE,1),OPEN-LOW+HIGH-CLOSE+REF(CLOSE,1)-CLOSE,OPEN-LOW+HIGH-CLOSE);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top