最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把逢低吸纳做个选股

把逢低吸纳做个选股

来源:网络 点击: 时间:2019-03-16

编写要求:

请老师把逢低吸纳做个选股 VAR4:=(2*CLOSE+HIGH+LOW)/4; VAR5:=LLV(LOW,12); VAR6:=HHV(HIGH,12); 持股:EMA((VAR4-VAR5)/(VAR6-VAR5)*100,11),COLORFF00FF,LINETHICK2; 必卖:EMA(0.667*REF(持股,1)+0.333*持股,4),COLORFFFF00,LINETHICK2; 分界线:30,CROSSDOT,COLORWHITE; DRAWTEXT(CROSS(持股,必卖) AND 持股<22,7,'▓'),COLORCCCCFF,LINETHICK2; DRAWTEXT(CROSS(持股,必卖) AND 持股<25,18,'●'),COLORRED; DRAWTEXT(CROSS(持股,20) AND 必卖<持股,30,'□'),COLORWHITE,LINETHICK2; DRAWICON(CROSS(持股,30) AND 必卖<持股,35,8); DRAWTEXT(CROSS(持股,50) AND 必卖<持股,50,'◆'),COLORFF00FF; DRAWICON(CROSS(持股,65) AND 必卖<持股,70,7); DRAWTEXT(CROSS(持股,70) AND 必卖<持股,67,'○'),COLORRED,LINETHICK2; DRAWICON(CROSS(持股,75) AND 必卖<持股,75,12); DRAWICON(CROSS(必卖,持股) AND 必卖>75,85,11); 逢低吸纳:IF(CROSS(持股,必卖) AND 持股<40,9,0),STICK,COLORGREEN,LINETHICK4; 逢高减磅:IF(CROSS(必卖,持股) AND 必卖>75,75,90),COLORRED,LINETHICK2; 资金:=3*SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1)-2*SMA(SMA((C-LLV(L,89))/(HHV(H,89)-LLV(L,89))*100,5,1),3,1); 见顶线:=EMA(资金,2); 股票:=(见顶线-REF(见顶线,1))/REF(见顶线,1)*100; 减仓:STICKLINE(REF(见顶线,1)>91.2 AND 股票<0,92,80,3,0),COLORYELLOW,LINETHICK2; 清仓:DRAWTEXT(CROSS(必卖,持股) AND 必卖>85,92,'●'),COLOR00FF00,LINETHICK4;

解答:

?VAR4:=(2*CLOSE+HIGH+LOW)/4;

VAR5:=LLV(LOW,12);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top