最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 做个双柱同现的预警公式

做个双柱同现的预警公式

来源:网络 点击: 时间:2019-02-11

编写要求:

这是两个不同的公式,请老师做个粉色柱同时在一直线上出现时的预警公式(红箭头所指处),谢谢!!!!! 公式一: VAR1:=(2*CLOSE+HIGH+LOW)/4; 风险区: 80, POINTDOT; 底部区: 20, POINTDOT; VAR2:=LLV(LOW,5); VAR3:=HHV(HIGH,4); 红线上穿买: EMA((VAR1-VAR2)/(VAR3-VAR2)*100,4),LINETHICK2,COLORRED; 红线下穿卖: EMA(0.667*REF(红线上穿买,1)+0.333*红线上穿买,2),LINETHICK1,COLOR00FF00; VAR4:=(HHV(HIGH,4)-VAR1)/(HHV(HIGH,4)-LLV(LOW,4))*100-72; VAR5:=(VAR1-LLV(LOW,4))/(HHV(HIGH,4)-LLV(LOW,4))*100; VAR6:=SMA(VAR5,2,1); 进出快线:100*(C-LLV(L,9))/(HHV(C,9)-LLV(L,9)),COLORFFFF00; 关注: IF(CROSS(红线上穿买,红线下穿卖),15,0)STICK,COLORYELLOW,LINETHICK3; 买:IF(CROSS(进出快线,红线上穿买),30,0)STICK,COLORMAGENTA,LINETHICK3; DRAWICON(CROSS(红线上穿买,红线下穿卖) AND CROSS(进出快线,红线下穿卖) AND 进出快线<40,红线下穿卖-0.1,1) ; 公式二: VAR1:=(2*CLOSE+HIGH+LOW+OPEN)/5; VAR2:=EMA(EMA(EMA(VAR1,4),4),4); SJ: (VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK; SK: MA(SJ,1); SD: MA(SJ,2), COLORRED LINETHICK1; VAR3:=CROSS(SK,SD) AND SK<0; VAR4:=CROSS(SK,0); VAR5:=CROSS(SK,SD) AND SK>0; 建仓: VAR3, STICK,LINETHICK3; 加仓: VAR4 OR VAR5, STICK,LINETHICK3; VAR6:=CROSS(SD,SK); 卖出: VAR6, STICK,COLOR0099FF LINETHICK3; 强弱分界: 0, CIRCLEDOT;

解答:

?VAR41:=(2*CLOSE+HIGH+LOW)/4;

VAR42:=LLV(LOW,5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top