最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 完善庄影指标

完善庄影指标

来源:网络 点击: 时间:2018-08-30

编写要求:

请老师出手相助 框内当收盘价5日均线上画红柱 5日线上收阴线和收盘价在5--33线上和之间画粉色柱 VAR1:=EMA(EMA(EMA(EMA(CLOSE,1),1),11),1); 网语:=EMA((VAR1-REF(VAR1,1))/REF(VAR1,1),33)*1000,COLOR0000FF,NODRAW; 语:=EMA(网语,44); 网之语:EMA(网语-语,1),NODRAW; VAR2:=EMA(EMA(EMA(EMA(WINNER(C)*100,1),1),1),1),NODRAW; STICKLINE(VAR2>30 AND COST(50)0,网之语,0,4,0),COLOR000099; STICKLINE(VAR2>30 AND COST(50)0,网之语,0,3,0),COLOR0000CC; STICKLINE(VAR2>30 AND COST(50)0,网之语,0,2,0),COLOR0000FF; STICKLINE(VAR2>30 AND COST(50)0,网之语,0,0.5,0),COLORCC66FF; STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR990099; STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLORBB00BB; STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLORDD00DD; STICKLINE(VAR2>30 AND COST(50)>C AND 网之语>0,网之语,0,0.5,0),COLORFF00FF; STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,4,0),COLOR000099; STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,3,0),COLOR0000CC; STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,2,0),COLOR0000BB; STICKLINE(VAR2<30 AND COST(50)>C AND 网之语>0,网之语,0,1,0),COLOR0000FF; STICKLINE(VAR2>30 AND COST(50)C AND 网之语<0,网之语,0,3,0),COLOR009900; 红粉色弱庄:0,COLORMAGENTA;亮红色强庄:0,COLORRED;绿色无庄:0,COLORGREEN;

解答:

?var1:=ema(ema(ema(ema(close,1),1),11),1);

网语:=ema((var1-ref(var1,1))/ref(var1,1),33)*1000,color0000ff,nodraw;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top