最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在“精确找牛”指标“反弹””处做选股

在“精确找牛”指标“反弹””处做选股

来源:网络 点击: 时间:2018-08-22

编写要求:

{N8:1 100 22 P1:1 3.2 2.8 P2:1 3.5 3.2 P3:1 3.8 3.5} VAR01:=EMA(EMA(CLOSE,9),9); 控盘:=(VAR01-REF(VAR01,1))/REF(VAR01,1)*10000; STICKLINE(控盘<0,控盘,0,2,0),COLORWHITE; AA1:=CROSS(控盘,0); 轻度控盘:STICKLINE(控盘<0 AND 0.9*控盘>REF(控盘,1),控盘,0,2,0),COLOR0099FF; 轻度出货:STICKLINE(控盘<0 AND 1.1*控盘REF(控盘,1) AND 控盘>0,控盘,0,2,0),COLORRED;} 有庄控盘:=IF(控盘>REF(控盘,1) AND 控盘>0,控盘,0),COLORYELLOW,LINETHICK2; V1:=AMOUNT/VOL/100; V2:=(3*HIGH+LOW+OPEN+2*CLOSE)/7; V3:=SUM(AMOUNT,7)/V1/100; V4:=DMA(V2,VOL/V3); V5:=(CLOSE-V4)/V4*100; V6:=MA(V5,20)+STD(V5,20); BIAS21:=(CLOSE-MA(CLOSE,21))/MA(CLOSE,21)*100; STICKLINE(REF(BIAS21,1)>=5 AND CROSS(V6,V5) AND REF("KDJ.J"(34,3,3),1)>80 AND REF("KDJ.J"(9,3,3),1)>80,100,5,1,0),COLORWHITE; DDIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26)); DDEA:=EMA(DDIFF,9); MACD:=500*(DDIFF-DDEA); STICKLINE(MACD<0,MACD,0,3,0),COLORBLUE; STICKLINE(MACD0,0,MACD,4,0 ),COLOR006600; STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,4 ,0 ),COLOR0000AA; STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,3.3 ,0 ),COLOR0011BB; STICKLINE(MACD>=REF(MACD,1)AND MACD>0,0,MACD,2.2,0 ),COLOR0022CC; 0,COLORWHITE; VAR1:=((CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*1000+(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*1000+(CLOSE-MA(CLOSE,32))/MA(CLOSE,32)*1000)/3; 持币区域:VAR1,COLORGREEN,LINETHICK3; 持股区域:IF(VAR1>0,VAR1,0),COLORFF00FF,LINETHICK3; 短顶:VAR1>9 AND FILTER(VAR120 AND FILTER(VAR120,10); 危险: VAR2 AND CROSS((REF(HIGH,1)+REF(LOW,1))/2,MA(CLOSE,20)+20*STD(CLOSE,20)); 注意止损:VAR2 AND FILTER(VAR1< REF(VAR1,1),6) AND CROSS(MA(CLOSE,5),MA(CLOSE,2)); 短底:=VAR1<-9 AND VAR1> REF(VAR1,1),COLORRED; 大底:VAR1<-20 AND FILTER(VAR1> REF(VAR1,1),5),COLORYELLOW; 买入准备:=VAR1<-9 AND VAR1>REF(VAR1,1),COLORWHITE; DRAWTEXT(VAR1>9 AND FILTER(VAR120 AND FILTER(VAR1 REF(VAR1,1),5),VAR1-5,''); 主力追踪:=3*SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1)-2*SMA(SMA((C-LLV(L,13))/(HHV(H,13)-LLV(L,13))*100,5,1),3,1)COLORCYAN,LINETHICK2; 主力拉高出逃:IF(主力追踪>=90,70,100),COLORWHITE; VAR100:4*SMA((CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,N8))/(HHV(HIGH,N8)-LLV(LOW,N8))*100,5,1),3.2,1),COLORWHITE,LINETHICK2; VARO5:=LLV(LOW,27); VARO6:=HHV(HIGH,34); VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25; IF(VAR100>REF(VAR100,1),VAR100,DRAWNULL),COLORRED,LINETHICK4; IF(VAR100OPEN AND FALCON AND (C/REF(C,1))>0.5,50,0)STICK,LINETHICK3,COLORYELLOW; VAR001:=1; VAR002:=LLV(LOW,10); VAR003:=HHV(HIGH,25); 警戒线:= P1*VAR001; 减仓线:= P2*VAR001; 卖出线:= P3*VAR001; 动力线:= EMA((CLOSE-VAR002)/(VAR003-VAR002)*4,4)*VAR001; DRAWTEXT(CROSS(动力线,警戒线),120,'警惕'),COLORWHITE; DRAWTEXT(CROSS(动力线,卖出线),180,'出局'); DRAWTEXT(CROSS(动力线,减仓线),150,'◤逢高减磅')COLORGREEN; MACD1:=2*(DDIFF-DDEA)*300,COLORRED,LINETHICK1; MACD2:=MA(MACD1,3); MACDL:=HHV(MACD2,13); STICKLINE(MACDLC AND REF(DIFF,A1+1)0.03 AND H=HHV(H,21),H*5,'◤快跑')COLORCYAN; 个股:EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3),COLOR1010FF; 短线反弹:IF(CROSS(个股,9),50,0),STICK,LINETHICK3,COLORRED; DRAWTEXT(CROSS(个股,9),50,'反弹'),COLORYELLOW;

解答:

?个股:=EMA(100*(C-LLV(LOW,34))/(HHV(H,34)-LLV(LOW,34)),3);

CROSS(个股,9);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top