最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将出现红箭头为预警公式

将出现红箭头为预警公式

来源:网络 点击: 时间:2019-02-24

编写要求:

DIFIF1:=EMA(CLOSE,12) - EMA(CLOSE,26); DEAEA1:=EMA(DIFIF1,9); MACD1:=2*(DIFIF1-DEAEA1),STICK; MACD2:=EMA(MACD1,3); STICKLINE(MACD1>MACD2 AND MACD1>0,0,MACD1,1,0),COLORRED; STICKLINE(MACD1>MACD2 AND MACD1<0,0,MACD1,1,0),COLORGREEN; STICKLINE(MACD1=0 OR MACD1<=0,0,0,50,1),COLORWHITE; DIFIF1,COLOR33FF33; DEAEA1,COLORYELLOW; MACD:MACD1,NODRAW,COLORMAGENTA; 强:IF(DIFIF1>=DEAEA1,DIFIF1,DRAWNULL),COLORRED,LINETHICK2; 弱:IF(DEAEA1>=DIFIF1,DEAEA1,DRAWNULL),COLORFF9900,LINETHICK2; DRAWICON(CROSS(DIFIF1,DEAEA1),DEAEA1-0.02,1);

解答:

?DIFIF1:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEAEA1:=EMA(DIFIF1,9);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top