最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 这个指标公式优化一下,让他0轴贴着窗口最下端

这个指标公式优化一下,让他0轴贴着窗口最下端

来源:网络 点击: 时间:2018-08-23

编写要求:

请问老师为什么这个指标公式和副图窗口最下边之间还有空白部分,怎么让他0轴贴着窗口最下端,这样看着舒服! VAR1:=EMA(EMA(EMA(EMA(CLOSE,1),1),11),1); AA:=EMA((VAR1-REF(VAR1,1))/REF(VAR1,1),33)*1000; BB:=EMA(AA,44); MM:=EMA(AA-BB,1); VAR2:=EMA(EMA(EMA(EMA(WINNER(C)*100,1),1),1),1); STICKLINE(VAR2<30 AND COST(50)>C AND MM>0,MM,0,4,1),COLORRED; STICKLINE(VAR2>30 AND COST(50)>C AND MM>0,MM,0,4,0),COLORRED; STICKLINE(VAR2>30 AND COST(50)0,MM,0,4,0),COLORYELLOW;

解答:

?VAR1:=EMA(EMA(EMA(EMA(CLOSE,1),1),11),1);

AA:=EMA((VAR1-REF(VAR1,1))/REF(VAR1,1),33)*1000;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top