最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 变异KD形成(W)的选股公式

变异KD形成(W)的选股公式

来源:网络 点击: 时间:2018-08-30

编写要求:

老师您们好: K1和D1从高位而下,在相对的低位K1上穿D1形成金叉,在一天或两天之内K1下穿D1又形成死叉,(如下图的(2)位置)。之后第二次K1和D1形成金叉,向上运行到(3)的位置,只要是等于和高于(2)的平行线,就形成了标准的(W)形态。只要求K1高过,对D1高过没有无所谓。请老师在这个位置做一个明显的标示记号,另外,请老师编写一个选股公式,非常感谢! 源码如下: 周J:=MA("KDJ.J#WEEK"(9,3,3),10); 关注区:STICKLINE(周J>=REF(周J,1) AND 周J<0,0,10,1,0),COLORAA66CC; {STICKLINE(周J>=REF(周J,1) AND 周J>=0,50,150,5,0),COLORCC99CC;} 周J1:MA("KDJ.J#WEEK"(9,3,3) ,5),COLORFF0000,LINETHICK2; 周J超买超卖:IF(周J1>=REF(周J1,1),周J1,DRAWNULL),COLOR00FFFF,LINETHICK2; RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100; K0:=SMA(RSV,3,1); K:=K0; D:=SMA(K0,2,1); K1:(3*K0-2*D),COLORWHITE; D1:MA(K1,2),COLORLIBLUE; DRAWICON(CROSS(K1,D1)AND 周J1>REF(周J1,1),K1,7); DRAWICON(CROSS(K1,D1)AND 周J1>REF(周J1,1),K1,7); 安全线:0,COLORGREEN; 平衡线:50,COLORWHITE; 风险线:100,COLORRED; 80,COLORLIRED; 20,COLORLIRED;

解答:

?RSV:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;

K0:=SMA(RSV,3,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top