最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 写7日线上穿中轨出现潜字的预警

写7日线上穿中轨出现潜字的预警

来源:网络 点击: 时间:2019-05-18

编写要求:

请老师写7日线上穿中轨出现潜字的预警 MA7:EMA(CLOSE,7),COLORRED,LINETHICK2; MID:MA(CLOSE,20),COLORYELLOW,LINETHICK2; UPPER:MID+2*STD(CLOSE,20),COLORRED,DOTLINE; LOWER:MID-2*STD(CLOSE,20),COLORGREEN,DOTLINE; STICKLINE(ISLASTBAR,HHV(C,5),HHV(C,5),218,1)COLORBLUE; STICKLINE(ISLASTBAR,HHV(C,5)*0.97,HHV(C,5)*0.97,218,1)COLORRED; C幼马:=CROSS(C,MA(C,25)); DRAWTEXT(C幼马 ,L,'*潜'),COLORYELLOW; AA:=BARSLAST(CROSS(EMA(C,8),EMA(C,3)) AND C>MA(C,25)); C操盘线:=CROSS(C,EMA(C,144)); DRAWTEXT(C操盘线,L,'*CP'),COLORF0F000; 小秘密:=CROSS(BB,AA); DRAWTEXT(小秘密,L-0.15,'跟进'),COLORF00FF0; 密码:=AA AND CROSS(C,MA(C,7)) AND AA<6; DRAWTEXT(密码,L-0.38,'密码'),COLORRED;

解答:

?MA7:=EMA(CLOSE,7),COLORRED,LINETHICK2;

MID:=MA(CLOSE,20),COLORYELLOW,LINETHICK2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top