最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将通达信追击反击指标改成选股公式

将通达信追击反击指标改成选股公式

来源:网络 点击: 时间:2019-03-31

编写要求:

敬请各位高手和老师将通达信追击反转指标改写成选股公式,将指标中出现红色柱状的那天将红柱子选出了,非常感谢,源码如下: VAR2:=REF(LOW,1); VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100; VAR4:=EMA(VAR3*10,3); VAR5:=LLV(LOW,13); VAR6:=HHV(VAR4,13); VAR7:=IF(CURRBARSCOUNT>34,1,0); VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7; VAR9:=IF(VAR8>100,100,VAR8); 吸筹:VAR9,LINETHICK0,COLOREE00EE; STICKLINE(VAR9>-120,0,VAR9,3,1); STICKLINE(VAR9>1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)0.1 AND VAR9<1 AND "KDJ.J">REF("KDJ.J",1) AND REF("KDJ.J",1)MAX(EMA(C,13),EMA(C,55)),1,IF(EMA(C,3)1,1,0),COLORRED; 熊:IF(NX=-1 AND V>1,1,0),COLORGREEN; 马:IF(NX=0 AND V>1,1,0),COLORBLUE;

解答:

?VAR2:=REF(LOW,1);

?VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top