最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 指标出现(进)时的选股公式

指标出现(进)时的选股公式

来源:网络 点击: 时间:2019-03-30

编写要求:

参数: 最小 最大 缺省N 1.00 100.00 13.00 M 1.00 100.00 9.00 M1 1.00 100.00 3.00 VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; VAR2:=SMA(VAR1,M1,1); 卖线: SMA(VAR2,M1,1); VAR3:=(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M))*100; VAR4:=SMA(VAR3,M1,1); VAR5:=SMA(VAR4,M1,1); 买入线: SMA(VAR5,M1,1); 必卖线: SMA(卖线,M1,1); DRAWTEXT(买入线>76.5 AND CROSS(卖线,必卖线),必卖线*1.15,'进');

解答:

?VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;

VAR2:=SMA(VAR1,M1,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top