最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 二合一的公式做成选股公式

二合一的公式做成选股公式

来源:网络 点击: 时间:2018-08-17

编写要求:

我将下边两个公式合在一起。 要求:买入和放塔同时满足时,输出黄色柱状线(只有“放塔”或“买入”时,不输出)。并帮忙做成选股公式。谢谢了源码如下 {宝塔线} 放塔:CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)=REF(CLOSE,5)),IF(REF(CLOSE,5)REF(MA(C,5),1),COLORRED; 收塔:CLOSEREF(CLOSE,3) AND IF(REF(CLOSE,3)>REF(CLOSE,4),1,IF(REF(CLOSE,4)>REF(CLOSE,5),REF(CLOSE,1)>REF(CLOSE,4) OR (REF(CLOSE,2)>REF(CLOSE,4) AND REF(CLOSE,3)<=REF(CLOSE,5)),IF(REF(CLOSE,5)>REF(CLOSE,6),1,REF(CLOSE,6)>REF(CLOSE,7))))AND CROSS(MA(C,5),C) AND MA(C,5)=0,VB,0),COLORYELLOW; 大盘资金撤走:=IF(VB<=0,VB,0),COLORBLUE; V11:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1); 趋势线: EMA(V11,3),COLORCYAN,LINETHICK1; V12:=(趋势线-REF(趋势线,1))/REF(趋势线,1)*100; AA:=(趋势线<=13) AND FILTER((趋势线<=13),15); 买入:STICKLINE(趋势线<=13 AND V12>13,0,30,1,0),COLOR0099FF; BBB:= (趋势线<=13 AND V12>13) AND FILTER((趋势线<=13 AND V12>13),10); DRAWTEXT (BBB,50,'买入'),COLORYELLOW;

解答:

?{宝塔线}

放塔:=CLOSE>REF(CLOSE,1) AND REF(CLOSE,1)>REF(CLOSE,2) AND REF(CLOSE,1)标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top