最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把西电老师的获利筹码指标,在出现第一根黄柱的地方做个选股

把西电老师的获利筹码指标,在出现第一根黄柱的地方做个选股

来源:网络 点击: 时间:2019-05-24

编写要求:

这是西电老师的源码 获利比例:WINNER(C)*100,COLORCC9966; STICKLINE(获利比例<=1,0,获利比例,3,1),COLORWHITE; STICKLINE(获利比例>=1 AND 获利比例<10,0,获利比例,3,1),COLORCC9966; STICKLINE(获利比例>=10 AND 获利比例<30,0,获利比例,3,0),COLORYELLOW; STICKLINE(获利比例>=30 AND 获利比例<80,0,获利比例,3,0),COLORRED; STICKLINE(获利比例>=80 ,0,获利比例,3,0),COLOR9900FF; DRAWICON(获利比例<=1,20,2),COLORWHITE; DRAWICON(获利比例>=95,80,1),COLORWHITE; 坐标线1:=0; 坐标线2:=20; 坐标线3:=50; 坐标线4:=80; 坐标线5:=100; 龙腾四海:100-100*(HHV(HIGH,5*8)-CLOSE)/(HHV(HIGH,5*8)-LLV(LOW,5*8)),COLORWHITE; 海面:20,COLORGREEN; 海天分界线:50,COLORYELLOW; 天际:80,COLORRED; STICKLINE(龙腾四海>=95,80,100,3,0),COLORGREEN; STICKLINE(龙腾四海=100,95,100,3,0),COLORCC3366; DRAWTEXT(龙腾四海=100,95,'100'),COLORWHITE;

解答:

?获利比例:=WINNER(C)*100;

CROSS(获利比例,10) AND 获利比例<30;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top