最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 在财神主图出现红宝石做个选股

在财神主图出现红宝石做个选股

来源:网络 点击: 时间:2018-08-25

编写要求:

源码: 空:=EMA(C,5); 均衡:EMA(空,5),COLORWHITE; 中轨:HHV(MA(H,13),13),COLORRED,LINETHICK2; 趋势:LLV(MA(H,13),1),COLORBLUE,LINETHICK2; VARA:=(CLOSE-REF(OPEN,29))/REF(OPEN,29)*100; VARB:=EMA(0.667*REF(VARA,1)+0.333*VARA,5); VARC:=SMA(MAX(CLOSE-REF(C,1),0),6,1)/SMA(ABS(CLOSE-REF(C,1)),6,1)*100; VAR1:=(HIGH+LOW+OPEN+2*CLOSE)/5; VAR2:=REF(VAR1,1); VAR3:=SMA(MAX(VAR1-VAR2,0),10,1)/SMA(ABS(VAR1-VAR2),10,1)*100; VAR4:=FILTER(IF(COUNT(VAR3<20,5)>=1 AND COUNT(VAR1=LLV(VAR1,10),10)>=1 AND CLOSE>=OPEN*1.038 AND VOL>MA(VOL,5)*1.2,1,0),5); VAR5:=FILTER(均衡>REF(均衡,1)AND 中轨REF(C,1),11); A2:=(100 * (CLOSE - (MA(CLOSE,30)))) / (MA(CLOSE,30)); A3:=100 - ((90 * ((HHV(HIGH,20)) - CLOSE)) / ((HHV(HIGH,20)) - (LLV(LOW,20)))); A4:=100 - (MA(((100 * ((HHV(HIGH,6)) - CLOSE)) / ((HHV(HIGH,6)) - (LLV(LOW,6)))),28)); A5:=MA(A4,6); 红持股:=IF((A3 < A5),A5,A3),COLORRED; DRAWTEXT(红持股 AND VAR5,L*0.95,'追'),COLOR00FF00; DRAWICON(红持股 AND VAR5,L*0.98,25); VAR6:=REF(CLOSE,1); VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100; DRAWTEXT(CROSS(84,VAR7),H*1.04,'逃顶'),COLORYELLOW ; DRAWICON(CROSS(84,VAR7),H*1.02,9); VA3:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100; VA4:=SMA(VA3,9,1); VA5:=SMA(VA4,9,1); VA6:=(CLOSE-SMA(CLOSE,13,1))/SMA(CLOSE,13,1)*(-100); VA7:=REF(VA6,1)>13 AND REF(VA6,1)/VA6>1.23 AND CLOSE/REF(CLOSE,1)>1.03; 感恩庄家:= VA7 AND REF(CLOSE,1)<=COST(5) ; DRAWTEXT(感恩庄家,L*0.96,'杀底'),COLORFFFFFF ; 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED; STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED; STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN; STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN; 小股民:=EMA(CLOSE,5),COLORWHITE; 操盘:=MA(CLOSE,9),COLORCYAN,LINETHICK2; 界点:=MA(CLOSE,20),COLORMAGENTA;

解答:

?空:=EMA(C,5);

均衡:=EMA(空,5);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top