最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把通达信主图的彩色横线去掉

把通达信主图的彩色横线去掉

来源:网络 点击: 时间:2018-08-28

编写要求:

指标:主图指标 环境:通达信决策先锋 修改:修改那些彩色横线条,去除不要。 源码: 买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWICON(BU,L-0.1,1); DRAWICON(SEL,H+0.1,2); STICKLINE(买线>=卖线,LOW,HIGH,0.0,1),COLORRED; STICKLINE(买线>=卖线,CLOSE,OPEN,2,1),COLORRED; STICKLINE(买线<卖线,LOW,HIGH,0.0,1),COLORGREEN; STICKLINE(买线<卖线,CLOSE,OPEN,2,1),COLORGREEN; 散户:EMA(CLOSE,5),COLORWHITE; 操盘:MA(CLOSE,9),COLORCYAN,LINETHICK2; 界点:MA(CLOSE,20),COLORMAGENTA; LC:=REF(CLOSE,1); RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100); FF:=EMA(CLOSE,3); MA15:=EMA(CLOSE,21); 日:=150;昨前:=3; 高1:=REF(HHV(H,日),昨前); 低1:=REF(LLV(L,日),昨前); H1:=高1-(高1-低1)*0.191; H2:=高1-(高1-低1)*0.382; H3:=高1-(高1-低1)*0.5; H4:=高1-(高1-低1)*0.618; H5:=高1-(高1-低1)*0.809; 顶:REFDATE(高1,DATE),COLORRED; 一0.809:REFDATE(H1,DATE),COLORYELLOW; 二0.618:REFDATE(H2,DATE),COLORMAGENTA; 三0.500:REFDATE(H3,DATE),COLORWHITE; 四0.382:REFDATE(H4,DATE),COLORGREEN; 五0.191:REFDATE(H5,DATE),COLORYELLOW; 低:REFDATE(低1,DATE),COLORRED;

解答:

?买线:=EMA(C,2);

卖线:=EMA(SLOPE(C,21)*20+C,42); ?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top