最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把进准确控盘副图指标改成选股和预警指标

把进准确控盘副图指标改成选股和预警指标

来源:网络 点击: 时间:2018-08-30

编写要求:

20,POINTDOT; 80,POINTDOT; VAR1:=(2*C+H+L)/4; VAR2:=LLV(LOW,34); VAR3:=HHV(HIGH,34); AA:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5),COLORRED; BB:EMA(AA,5)COLOR00FFFF; DRAWBAND(AA,RGB(200,0,0),BB,RGB(0,200,200)); DRAWICON(CROSS(AA,BB),BB-5,1); DRAWICON(CROSS(BB,AA),AA+5,2); STICKLINE(AA<20,2,7,1,1),COLORFF00FF; STICKLINE(AA>80,92,97,1,1),COLOR00FFFF; IF(AA>=BB,100,108); IF(AA=BB,105,1); DRAWICON(BB>AA,-8,2); STICKLINE( CROSS(AA,BB),-8,15,1,0),COLORRED,LINETHICK2; STICKLINE( CROSS(AA,BB),1,6,1,0),COLOR00FFFF,LINETHICK2; DRAWICON(CROSS(AA,BB),13,13); STICKLINE( CROSS(BB,AA),108,85,1,0),COLOR00FF00,LINETHICK2; STICKLINE( CROSS(BB,AA),94,99,1,0),COLORFF00FF,LINETHICK2; DRAWICON(CROSS(BB,AA),85,14);

解答:

?VAR1:=(2*C+H+L)/4;

VAR2:=LLV(LOW,34);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top