最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 做出活跃度>1 的选股公式

做出活跃度>1 的选股公式

来源:网络 点击: 时间:2018-08-30

编写要求:

VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*10; VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*10; VAR4:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*10; VAR5:=(VAR2+2*VAR3+3*VAR4)/6; AB:=IF(C=INDEXC,SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))+VAR5,7,1)*100,SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))+VAR5,7,1)); AC:=SMA(AB,3,1); 波:3*AB-2*AC,COLORRED,LINETHICK1; 段:EMA(SLOPE(AB,6)*20+AB,42),COLORGREEN; 振幅:=(H-REF(L,5))/REF(L,5)*100; X:=(波-段); 换手:=(V/CAPITAL*100); 活跃度:(振幅/5+换手/3+X/1)/3,LINETHICK1;

解答:

?VAR2:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*10;?

VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*10;?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top