最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把战赢风赢主图中的人头买点改成选股公式

把战赢风赢主图中的人头买点改成选股公式

来源:网络 点击: 时间:2018-08-26

编写要求:

FS:=MA(CLOSE,13)+MA(CLOSE,13)-REF(MA(CLOSE,13),1); CG:=IF(MA(CLOSE,13)50,2) AND CROSS(MA(DX,2),DX),1,0); DRAWICON(FILTER(卖1=1,1),H*1.01,6); 买1:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0); DRAWICON(FILTER(买1=1,5),L*0.96,5); 日均价:=(C*3+H+L+O)/6; ZIA:=日均价; 裁决:=(REF(ZIA,1)*0.5+REF(ZIA,2)+REF(ZIA,3)*0.5)/2; VAR1:=IF(C<裁决 AND BETWEEN(裁决,C,O),1,0); VAR2:=IF(C<裁决 AND REF(C,1)>裁决 AND BETWEEN(裁决,C,O)=0,1,0); VAR3:=IF(C<裁决 AND REF(C,1)>裁决 ,1,0); VAR4:=IF(C>=裁决 AND BETWEEN(裁决,C,O),1,0); VAR5:=IF(C>=裁决 AND REF(C,1)>裁决,1,0); VAR6:=IF(C>=裁决 AND BETWEEN(裁决,C,O)=0 AND REF(C,1)>裁决,1,0); CO:=(C-O); 捕风:MA(C,5)-MA(C,13)+MA(C,8),COLORYELLOW,LINETHICK1; 修正:=SMA(SMA(EMA(日均价,5)*2-MA(日均价,5),3,1),3,1); 补偿:=FLOOR(((修正-MA(修正,5))/MA(修正,5)*100)); SA:=EMA(日均价,5)*2-MA(日均价,5); 捉影:SMA(SMA((EMA(SA,(5+ABS(补偿)))),2,1),2,1),COLORMAGENTA,LINETHICK2; 捉影角度:ATAN((捉影/REF(捉影,1)-1)*100)*57.3,NODRAW,COLORYELLOW; 分界:MA(C,64),COLORFF9900; 分界角度:ATAN((分界/REF(分界,1)-1)*100)*57.3,NODRAW,COLORFF9900; 买点A:FILTER(买1=1,5),COLORGRAY,NODRAW; 买点B:VAR4,COLORGRAY,NODRAW; 涨幅:(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100,COLORMAGENTA,NODRAW; 换手:SUM(100*V/CAPITAL,1),COLORFF9900,NODRAW; STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD; STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF; STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD; STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF; STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00; STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN; STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,3,0 ),COLOR000055; STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,2.7,0 ),COLOR000077; STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,2.1,0 ),COLOR000099; STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,1.5,0 ),COLOR0000BB; STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,0.9,0 ),COLOR0000DD; STICKLINE(VAR5 OR VAR6 ,OPEN,CLOSE,0.3,0 ),COLOR0000FF; STICKLINE(VAR4,O,O+CO/3,2.7,0),COLOR335555; STICKLINE(VAR4,O,O+CO/3,2.1,0),COLOR338888; STICKLINE(VAR4,O,O+CO/3,1.5,0),COLOR33AAAA; STICKLINE(VAR4,O,O+CO/3,0.9,0),COLOR33CCCC; STICKLINE(VAR4,O,O+CO/3,0.3,0),COLOR33EEEE; STICKLINE(VAR1,O,O+CO/3,2.7,0),COLOR550055; STICKLINE(VAR1,O,O+CO/3,2.1,0),COLOR880088; STICKLINE(VAR1,O,O+CO/3,1.5,0),COLORAA00AA; STICKLINE(VAR1,O,O+CO/3,0.9,0),COLORCC00CC; STICKLINE(VAR1,O,O+CO/3,0.3,0),COLOREE00EE;

解答:

?MTM:=C-REF(C,1);

?DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top