最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 写出以下主图红箭头和“注”的选股公式

写出以下主图红箭头和“注”的选股公式

来源:网络 点击: 时间:2019-05-16

编写要求:

请老师帮忙写出这个主图的选股公式。即出现红箭头和“注”的提示的选股。谢谢 DRAWLINE(C=HHV(C,60),HHV(H,3),C=HHV(C,30) AND C=HHV(HIGH,30),HIGH,LOW<=LLV(LOW,10),HHV(HIGH,6),1),COLORFFCCCC; AB:DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1),COLORYELLOW; DRAWLINE(LOW<=LLV(LOW,120),LOW,HHV(H,6)<=HHV(H,10),LLV(LOW,6),1),COLORBLUE; VA11:=HIGH>=HHV(HIGH,60); V1:=(REF(VA11,1)>0 AND VA11<1); VA12:=LOW<=LLV(LOW,60); V2:=REF(VA12,1)>0 AND VA12<1; CD:DRAWLINE(V2,LOW,V1,LLV(LOW,6),1),COLOR0099FF; DRAWICON(CROSS(C,AB),L*0.98,1); {DRAWTEXT(CROSS(C,AB),L*0.98,'B'),COLORGRAY;} DRAWTEXT(CROSS(CD,C),L*0.98,'注'),COLORYELLOW;

解答:

?{红箭头}

AB:=DRAWLINE(HIGH>=HHV(HIGH,10),HIGH,LOW<=LLV(LOW,3),HHV(HIGH,3),1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top