最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把“股市称雄”公式中出现的钱袋子信号改成选股公式

把“股市称雄”公式中出现的钱袋子信号改成选股公式

来源:网络 点击: 时间:2018-08-19

编写要求:

钱袋子信号有未来函数 选出来的票只是作为第二天操作的参考 谢谢老师们了 N:=8; M:=REF(CLOSE,1); A:=SMA(MAX(CLOSE-M,0),N,1)/SMA(ABS(CLOSE-M),N,1)*100,COLORYELLOW,LINETHICK1; B0:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),1,A),COLOR00FF00; B1:=A=DRAWLINE(A>=HHV(A,N),A,A<=LLV(A,N),A,1),COLOR00FF00; B2:= AREF(1,A); C1:=DRAWICON(B1 AND B2,A,9); C2:=DRAWICON(B0 AND B3,A,15); DRAWICON(FILTER(C1>0,1),L*0.97,9); DRAWICON(FILTER(C2>0,1),H*1.02,15); CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 上:(1+7/100)*DD,COLORGRAY; 下:(1-7/100)*DD,COLORGRAY; 中:(上+下)/2,COLORF0F000; 危:(1+14/100)*DD,DOTLINE,COLORGRAY; 机:(1-14/100)*DD,DOTLINE,COLORGRAY; IF(上>=REF(上,1), 上,DRAWNULL),COLOR0099FF; IF(中>=REF(中,1), 中,DRAWNULL),COLOR0099FF; IF(下>=REF(下,1), 下,DRAWNULL),COLOR0099FF; DRAWNUMBER(ISLASTBAR,上,上),COLOR00FFFF; DRAWNUMBER(ISLASTBAR,下,下),COLORFFFF00; DRAWNUMBER(ISLASTBAR,中,中),COLOR00FF00; DRAWNUMBER(ISLASTBAR,危,危),COLOR0000FF; DRAWNUMBER(ISLASTBAR,机,机),COLORWHITE; {财务数据} DRAWTEXT_FIX(ISLASTBAR,0.18,0.01,1,'上市日期:'),COLOR00FF00; DRAWNUMBER_FIX(ISLASTBAR,0.18,0.01,0,FINANCE(42)),COLOR00FF00; DRAWTEXT_FIX(1,0.01,0.13,0,EXTERNSTR(0,1)),COLORRED; DRAWTEXT_FIX(1,0.26,0.01,0,EXTERNSTR(0,2)),COLORDD00DD; DRAWTEXT_FIX(1,0.01,0.066,0,EXTERNSTR(0,3)),COLOR00DD00; DRAWTEXT_FIX(ISLASTBAR ,0.06,0.01,1,DYBLOCK),COLORYELLOW; DRAWTEXT_FIX(ISLASTBAR ,0.065,0.01,0,HYBLOCK),COLORYELLOW; {涨停标注} STICKLINE(C/REF(C,1)>1.095,C,O,2,0),COLORYELLOW; {涨停天数} VARZT:=BARSLAST(C/REF(C,1)>1.094); DRAWTEXT(VARZT=2,L*0.95,'3T'),COLORYELLOW; DRAWTEXT(VARZT=4,H*1.06,'5T'),COLORYELLOW; DRAWTEXT(VARZT=7,L*0.95,'8T'),COLORYELLOW; DRAWTEXT(VARZT=12,H*1.06,'13T'),COLORYELLOW; DRAWTEXT(VARZT=20,L*0.95,'21T'),COLORYELLOW; DRAWTEXT(VARZT=33,H*1.06,'34T'),COLORYELLOW; DRAWTEXT(VARZT=54,L*0.95,'55T'),COLORYELLOW; DRAWTEXT(VARZT=88,H*1.06,'89T'),COLORYELLOW; DRAWTEXT(VARZT=143,L*0.95,'144T'),COLORYELLOW; DRAWTEXT(VARZT=232,H*1.06,'233T'),COLORYELLOW; DRAWTEXT(VARZT=376,L*0.95,'377T'),COLORYELLOW;

解答:

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top