最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 副图指标(macd)选股预警公式

副图指标(macd)选股预警公式

来源:网络 点击: 时间:2018-08-30

编写要求:

请老师帮忙改一个副图指标(macd)在出红箭头的位置写一个选股预警公式。上张图共老师参考。 DIFF :=( EMA(CLOSE,9) - EMA(CLOSE,26))*100; DEA :=EMA(DIFF,12); MACD :=2*(DIFF-DEA); 绿柱消失买入:STICKLINE(DIFF<0,0,DIFF,2,0),COLOR00FF00; 红柱消失卖出:STICKLINE(DIFF>=0,0,DIFF,2,0),COLORRED; STICKLINE(DEA>=0,0,DEA,2,0),COLORBLUE; STICKLINE(DEA<0,0,DEA,2,0),COLORYELLOW; DRAWICON(CROSS(DIFF,DEA),DEA*1.1,1); DRAWICON(CROSS(DEA,DIFF),DEA*1.1,2); 强1:IF(DIFF>DEA,DIFF,DRAWNULL),COLORRED,LINETHICK2; 强2:IF(DEA0,抄底,' 抄底'),COLORRED; DRAWICON(ABS(抄底)>0,抄底,9);

解答:

?diff:=( ema(close,9) - ema(close,26))*100;

dea:=ema(diff,12);

标签:

    上一篇:移动平均线的写法 下一篇:选十字星公式

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top