最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将多空平衡指标做成选股公式

将多空平衡指标做成选股公式

来源:网络 点击: 时间:2018-08-18

编写要求:

要求:线的颜色以反色的图中为准 1、黄色线必须先上穿淡蓝色线; 2、然后基本同时上穿黑色线; 3、上穿过程越同步越好。 要求:实图 1、蓝色线必须先上穿红线; 2、然后红蓝两线基本同时上穿白色线; 3、上穿过程越同步越好。 源码: EXP1:EXPMA(CLOSE,8); EXP2:EXPMA(CLOSE,13); EXCD:(EXP1-EXP2)*22000,COLORWHITE; {主力仓位} MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),21); HD:=HIGH-REF(HIGH,1); LD:=REF(LOW,1)-LOW; DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),21); DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),21); 主力线:DMP*100/MTR ; 散户线:DMM*100/MTR; 主力仓位:(主力线-散户线)*1000,COLORBLUE; {主力控盘} VAR1:=(CLOSE*2+HIGH+LOW)/4; VAR2:=EMA(VAR1,13)-EMA(VAR1,34); VAR3:=EMA(VAR2,5); ZLQP:(-2)*(VAR2-VAR3)*3.8; ZLKP:2*(VAR2-VAR3)*3.8; 主力控盘:(ZLKP-ZLQP)*10000,COLORRED ;

解答:

?EXP1:=EXPMA(CLOSE,8);

EXP2:=EXPMA(CLOSE,13);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top