最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把"融胜轨道"公式修改条件选股公式

把"融胜轨道"公式修改条件选股公式

来源:网络 点击: 时间:2018-08-31

编写要求:

这个公式是咱们论坛融胜老师写的.我的目标把上了"中期临界点"的票选出来.... 代码如下: AA:=MA((2*CLOSE+HIGH+LOW)/4,5); 通1:=AA*102/100; 通2:=AA*(200-102)/100; CC:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20); DD:=DMA(CLOSE,CC); 上:(1+7/100)*DD,CIRCLEDOT,COLORBLUE; 下:(1-7/100)*DD,CIRCLEDOT,COLORBLUE; 中:(上+下)/2,CIRCLEDOT,COLORBLUE; 中期临界点: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL),LINETHICK2,COLORRED; 年线: DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,250),VOL),LINETHICK2,POINTDOT,COLOR30CC00; IF(上>=REF(上,1), 上,DRAWNULL),CIRCLEDOT,COLOR0099FF; IF(中>=REF(中,1), 中,DRAWNULL),CIRCLEDOT,COLOR0099FF; IF(下>=REF(下,1), 下,DRAWNULL),CIRCLEDOT,COLOR0099FF;

解答:

?中期临界点:=DMA(MA(CLOSE+REF(CLOSE,5)/CLOSE*0.098,90),VOL);

XG:C>中期临界点;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top