最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把出现钱时改为选股公式

把出现钱时改为选股公式

来源:网络 点击: 时间:2019-05-12

编写要求:

{三线制胜} {均线} 操盘线:EXPMA(C,7); 工作线:MA(C,30); {CCI} TYP:=(HIGH+LOW+CLOSE)/3; CCI:=(TYP-MA(TYP,84))/(0.015*AVEDEV(TYP,84)); {KDJ}; RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); J:=3*K-2*D; {规则} RULE1:=CROSS(操盘线,工作线); RULE2:=C>工作线; RULE3:=J<100; RULE4:=CROSS(CCI,100); RULE5:=L<操盘线 AND C>操盘线; {标记} DRAWICON(RULE1 AND RULE2 AND RULE3 AND RULE4 AND RULE5,L*0.9,9);

解答:

?{三线制胜}

{均线}

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top