最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将内外比改写成预警公式

将内外比改写成预警公式

来源:网络 点击: 时间:2019-02-12

编写要求:

内外比公式码: GG:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(V*100,BARSCOUNT(C))),1.05,0.95); ZZ:=IF(GG=0,MA(C,BARSCOUNT(C)),SUM(AMOUNT,BARSCOUNT(C))/SUM(V*100,BARSCOUNT(C))); AA:IF(PERIOD<1,POW(C/ZZ,3)*100,0),COLOR00FFFF; 100,COLORRED; BB:EXPMA(AA,20),COLORFFFFFF; STICKLINE(BB>REF(BB,1),100,103,1,1),COLOR0000AA; STICKLINE(BB>REF(BB,1) AND EXPMA(AA,20)>EXPMA(AA,120),100,103,1,0),COLOR0033FF; STICKLINE(BB=6 OR (AA>110 AND AA-BB>=2)) AND C=HHV(C,30),106,6); DRAWICON(AA-BB>4 AND AA>=108 AND C=HHV(C,30),104,2);

解答:

?GG:=BETWEEN(C/(SUM(AMOUNT,BARSCOUNT(C))/SUM(V*100,BARSCOUNT(C))),1.05,0.95);

?ZZ:=IF(GG=0,MA(C,BARSCOUNT(C)),SUM(AMOUNT,BARSCOUNT(C))/SUM(V*100,BARSCOUNT(C)));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top