最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 十战七胜里出现买进做选股预警

十战七胜里出现买进做选股预警

来源:网络 点击: 时间:2019-05-24

编写要求:

请老师把十战七胜里出现买进做选股预警 MAA5:MA(C,5),COLORFF00FF,LINETHICK2; MAA10:=MA(C,10); EMA10:MA(C,10); EMA20:MA(C,20); MAA30:MA(C,30),COLORRED,LINETHICK2; KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE; A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; A4:=SMA(A3,3,1); A5:=SMA(A4,3,1); A6:=3*A4-2*A5; A7:=C-REF(C,1); A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6); 买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2)); DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW; STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW; MA60:MA(C,60),COLOR00FFFF,LINETHICK2; MA120:MA(C,120); VAR1:=ZIG(3,13); STICKLINE((REF(VAR1,2) < REF(VAR1,1)) AND (VAR1 < REF(VAR1,1)),CLOSE,OPEN,5,0),COLOR66FF00; STICKLINE((REF(VAR1,2) > REF(VAR1,1)) AND (VAR1 > REF(VAR1,1)),CLOSE,OPEN,5,0),COLORYELLOW; ;

解答:

?a7:=c-ref(c,1);

a8:=100*ema(ema(a7,6),6)/ema(ema(abs(a7),6),6);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top