最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 量选信号作一选股

量选信号作一选股

来源:网络 点击: 时间:2018-08-25

编写要求:

请老师给我的量选股;在十天内有两次信号作一选股;谢谢; M1:=5; M2:=35; VOLUME:=VOL; MAVOL1:=MA(VOLUME,M1); MAVOL2:=MA(VOLUME,M2); 绿低量:=13; 蓝低量:=55; 灰低量:=100; N1:=21; SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20)); 量能饱和:=IF(SAT>1,1,SAT)*100,COLOR00AAFF; 中点:=REFDATE(HHV(V,180)*0.5,DATE); H_L:=0.1*CONST(HHV(VOL,240)); 启动5:=MA(V,5),COLORWHITE; 洗盘40:=MA(V,40),COLORBLUE; 异动135:=MA(V,135),COLORMAGENTA; TP:=DYNAINFO(4)=0; VVOL:=IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL);{模拟量} 量:=VOL; 换手:=VOL*10000/FINANCE(7); {DYNAINFO(37)*100} 换10T:=SUM(换手,10); 倍数:=1.9; 倍量:=VOL>=REF(V,1)*倍数 AND (IF(CREF(C,1),1)),COLORYELLOW; 倍缩:=REF(V,1)>=VOL*倍数,COLORMAGENTA; 平量:=RANGE(V/REF(V,1),0.97,1.03) AND BARSCOUNT(V)>=2,COLORWHITE; 低量10:NOT(TP) AND VOL=LLV(VOL,绿低量) AND BARSCOUNT(V)>=绿低量,COLORGREEN;

解答:

?

标签:信号

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top