最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把(跟\n进')改成飞狐可用的选股公式

把(跟\n进')改成飞狐可用的选股公式

来源:网络 点击: 时间:2019-03-18

编写要求:

求助老师把(跟\n进')改成飞狐可用的选股公式 N:=150; BU:=BARSLAST((CLOSE = HHV(CLOSE,N))); SE:=BARSLAST((CLOSE = LLV(CLOSE,N))); KK1:=SE; KK2:=BU; LM1:=SE; LM2:=BU; OK:=((KK1 > KK2) AND (LM1 > LM2)); OK1:=((KK1 > KK2) AND (LM1 < LM2)); NOK:=((KK2 > KK1) AND (LM2 > LM1)); NOK1:=((KK2 > KK1) AND (LM2 < LM1)); STICKLINE(OK1,CLOSE,OPEN,8,0),colorFFFF00; STICKLINE(OK1,HIGH,LOW,0,0),colorFFFF00; STICKLINE(OK,CLOSE,OPEN,8,0),colorFF; STICKLINE(OK,HIGH,LOW,0,0),colorFF; STICKLINE(NOK,CLOSE,OPEN,8,0),colorFFFF00; STICKLINE(NOK,HIGH,LOW,0,0),colorFFFF00; STICKLINE(NOK1,CLOSE,OPEN,8,0),colorFF; STICKLINE(NOK1,HIGH,LOW,0,0),colorFF; DRAWICON(CROSS(KK1,KK2),(OPEN * 0.9999),1); DRAWICON(CROSS(KK2,KK1),(OPEN * 1.0009),2); DRAWTEXT(CROSS(KK1,KK2),(OPEN * 0.99),'↖跟\n进'),colorFF;

解答:

?n:=150;

跟进:cross(barslast((c = llv(c,n))),barslast((c = hhv(c,n))));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top