最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 阳K线实体穿越趋势线预警选股公式

阳K线实体穿越趋势线预警选股公式

来源:网络 点击: 时间:2019-02-21

编写要求:

老师您好: 条件:今日趋势线大于昨日趋势线!开盘价小于或者等于趋势线,收盘价大于等于趋势线。要求:(实体阳线穿越趋势线)。 源码如下: MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 主力:(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+ 16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+ 13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+ 10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+ 7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+ 4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210,COLORRED; IF(主力>=REF(主力,1),主力,DRAWNULL),COLORRED,LINETHICK2; IF(主力<=REF(主力,1),主力,DRAWNULL),COLORGREEN,LINETHICK2;

解答:

?MID:=(3*CLOSE+LOW+OPEN+HIGH)/6;

主力:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top