最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 选股公式 以此公式的B点选股指标

选股公式 以此公式的B点选股指标

来源:网络 点击: 时间:2019-03-14

编写要求:

{BS买卖主} VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25); VAR2:=HIGH-REF(HIGH,1); VAR3:=REF(LOW,1)-LOW; VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25); VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25); VAR6:=VAR4*100/VAR1; VAR7:=VAR5*100/VAR1; VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15); VAR9:=(VAR8+REF(VAR8,15))/2; BUY:=ZIG(3,10); SELL:=MA(BUY,2); DRAWICON(CROSS(BUY,SELL),L-0.1,7); DRAWICON(CROSS(SELL,BUY),H+0.1,8); STICKLINE(BUY>SELL AND O>=C,C,O,-1,0),COLORRED; STICKLINE(BUY>SELL AND O>=C,L,H,0,0),COLORRED; STICKLINE(BUY10,L-0.45,L-0.4,-1,1),COLORYELLOW; 平均:=(L+H)/2; KB:=ZIG(平均,10); KS:=MA(KB,2); DRAWICON(CROSS(KB,KS),L-0.4,1); DRAWICON(CROSS(KS,KB),H+0.4,2);

解答:

?BUY:=ZIG(3,10);

SELL:=MA(BUY,2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top