最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把下面公式中有买和洗字各写个选股公式

把下面公式中有买和洗字各写个选股公式

来源:网络 点击: 时间:2019-02-23

编写要求:

请老师帮把下面公式中有买和洗字各写个选股公式,谢谢了。 公式是网上收的,谢谢公式的原作者。 公式名称:洗盘短买 BOLL:=MA(CLOSE,25); 上:BOLL + 2*STD(CLOSE,25),CROSSDOT,COLORYELLOW; 下:BOLL-2*STD(CLOSE,25),CROSSDOT,COLORGREEN; DIFF50:=EMA(CLOSE,11)-EMA(CLOSE,23); DEA50:=EMA(DIFF50,9); MACD:=(DIFF50-DEA50)*2; 涨:=IF(1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),MACD,0); 跌:=IF(1.5*(DIFF50-DEA50)0 AND REF(1.5*(DIFF50-DEA50),1)>REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)< REF(1.5*(DIFF50-DEA50),1),1,0); 缩脚:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0); 杀多:=IF(1.5*(DIFF50-DEA50)<0 AND REF(1.5*(DIFF50-DEA50),1)> REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)0 AND REF(1.5*(DIFF50-DEA50),1)< REF(1.5*(DIFF50-DEA50),2) AND 1.5*(DIFF50-DEA50)>REF(1.5*(DIFF50-DEA50),1),1,0); 阻力:=IF(CROSS(C,MA(C,20)) OR CROSS(C,MA(C,60)),1,0); DRAWTEXT(杀多,H*1.005,'逃'),COLORFF00FF; DRAWTEXT( 缩头,H*1.005,'卖'),COLORYELLOW; DRAWTEXT(诱空,L,'洗'),COLORRED; DRAWTEXT( 缩脚,L,'买'),COLORFF00FF;

解答:

?洗信号条件选股

DIFF50:=EMA(CLOSE,11)-EMA(CLOSE,23);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top