最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把(买卖指标)改成选股公式

把(买卖指标)改成选股公式

来源:网络 点击: 时间:2019-03-27

编写要求:

请老师把(买卖指标)出现买入信号改成通达信选股公式谢谢,自己改了下但是选不出股 请老师帮忙 VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21)))); VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21)))); VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34)); DRAWICON(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.998),1); DRAWICON(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.013),2); DRAWTEXT(CROSS(VAR2,MA(VAR3,6)),(LOW * 0.984),'买入'),COLOR4440FF; DRAWTEXT(CROSS(MA(VAR3,6),VAR1),(HIGH * 1.035),'卖出'),COLORFFFF34; 年:MA(CLOSE,26),COLORGREEN;

解答:

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top