最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 编写三线开花选股公式

编写三线开花选股公式

来源:网络 点击: 时间:2019-03-27

编写要求:

老师您好:请帮忙编写“累计动能,五日均能,十日均能”形成多都排列,并且包括“东方动能星”也同时向上时的预警选股公式。(就是灰白色长柱等于30时)的预警选股公式。非常感谢! {m=20 n=10} A1:=REF(C,1); A2:=DCLOSE;{通达信DCLOSE,大智慧如要使用,须去掉前面的D} A3:=(A2-A1)/A1*100; 东方动能星:A3*VOL/10000,NODRAW;{,COLOR3D;}{通达信DVOL,大智慧如要使用,须去掉前面的D} 累计动能:EMA(EMA(东方动能星,M),N)*N,COLORRED,LINETHICK3; 五日均能:MA(累计动能,5),COLORFF00FF; 十日均能:MA(累计动能,10),COLORWHITE; {STICKLINE(东方动能星>0,0,东方动能星,2,0),COLOR4D4DFF; STICKLINE(东方动能星<0,0,东方动能星,2,0),COLORCYAN; {DRAWICON(CROSS(累计动能,十日均能),累计动能*1.18,1); DRAWICON(CROSS(五日均能,累计动能),累计动能*1.18,2);}; MA05:=MA(C,5); 五日乖离率:=(C-MA05)/MA05*100; 买:=ATAN((MA05/REF(MA05,1)-1)*100)*180/3.1416; 速度5:=SMA(EMA((MA05-REF(MA05,1))/REF(MA05,1),3)*100,3,1); 加速度5:=EMA((速度5-REF(速度5,1)),3); 红:=IF(买>30 AND MA05>REF(MA05,1), MA05,DRAWNULL); XG:(累计动能>五日均能 AND 五日均能>十日均能 AND 累计动能>REF(累计动能,1) AND 五日均能>REF(五日均能,1) AND 十日均能>REF(十日均能,1) AND 东方动能星>REF(东方动能星,1) AND 累计动能>0)*30,STICK,LINETHICK8;

解答:

N:=10;

?A1:=REF(C,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top