最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 出现黄色柱的选股

出现黄色柱的选股

来源:网络 点击: 时间:2019-02-27

编写要求:

VOLUME:VOL,VOLSTICK; MAVOL1:MA(VOLUME,M1); MAVOL2:MA(VOLUME,M2),LINETHICK0; MAVOL3:MA(VOLUME,M3),LINETHICK0; MAVOL4:MA(VOLUME,M4),COLORGREEN; IF(MA(VOL,4)>=REF(MA(VOL,4),1),MA(VOL,4),DRAWNULL),COLORRED,LINETHICK2; VAR2:=(HIGH - LOW); VAR3:=ABS((OPEN - CLOSE)); VAR4:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN)); VAR5:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW); VAR6:=((VAR3 / VAR2) * VOL); VAR7:=((VAR4 / VAR2) * VOL); VAR8:=((VAR5 / VAR2) * VOL); VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100))))); VARA:=(((CLOSE - MA(CLOSE,4)) / MA(CLOSE,4)) * 100); VARB:=(((MA(CLOSE,4) > MA(CLOSE,8)) AND (MA(CLOSE,8) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,55))); VARC:=((MA(CLOSE,4) < MA(CLOSE,8)) AND (MA(CLOSE,8) < MA(CLOSE,30))); DRAWTEXT(CROSS(MA(VOL,4),MA(VOL,8)),MA(VOL,4),'○'),LINETHICK2, COLORYELLOW; DRAWTEXT(CROSS(MA(VOL,8),MA(VOL,14)),MA(VOL,8),'◎'),LINETHICK2, COLORYELLOW; DRAWTEXT(CROSS(MA(VOL,14),MA(VOL,55)),MA(VOL,14),'●'),LINETHICK2, COLORYELLOW; 相对地量:STICKLINE(((VAR9 > 2) AND (VOL < (MA(VOL,4) / 2))),0,VOL,2.2,0),,COLORYELLOW; 地量:DRAWTEXT(((VAR9 > 2) AND (VOL < (MA(VOL,5) / 2))),VOL,'地量'),,COLORYELLOW; 放量:STICKLINE((VOL > (MA(VOL,4) * 2.5)),0,VOL,2.2,0),,COLORYELLOW; 高出:DRAWTEXT(((((((((VAR7 > VAR6) AND (VARA > 2)) AND (VAR7 > VAR8)) AND (CLOSE > MA(CLOSE,4))) AND (CLOSE > MA(CLOSE,30))) AND (HIGH > MA(CLOSE,55))) AND (VOL > MA(VOL,4))) AND (VAR7 >= MA(VOL,4))),VOL,'高出'),COLORYELLOW; 低进:DRAWTEXT(((((((VAR8 > VAR6) AND (VAR8 > VAR7)) AND (VARA < (0 - 2))) AND (CLOSE < MA(CLOSE,30))) AND (VAR8 < (MA(VOL,4) / 2))) AND (MA(VOL,4) < MA(VOL,8))),VOL,'低进'),,COLORGREEN; 强势参与:DRAWTEXT((((((VAR6 > (MA(VOL,4) * 2)) AND (VAR6 >= VAR7)) AND (VAR6 >= VAR8)) AND (CLOSE > OPEN)) OR ((VOL > (MA(VOL,4) * 3)) AND VARB)),VOL,'参与'),,COLORYELLOW; 空释放:DRAWTEXT(((((((VAR6 >= VAR7) AND (VAR6 >= VAR8)) AND (CLOSE < OPEN)) AND ((VAR6 / VOL) > 0.7)) AND VARC) AND (VAR6 > MA(VOL,4))),(VAR6 * 2),'空放'),,COLORYELLOW;

解答:

?VAR9:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

(VAR9 > 2) AND (VOL < (MA(VOL,4) / 2));

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top