最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将《股价生命线》指标修改成选股指标

将《股价生命线》指标修改成选股指标

来源:网络 点击: 时间:2019-02-24

编写要求:

公式源码如下,请老师修改成选股指标,可以选择出当日出现“起爆”标志的股票。谢谢 个股资金线:MA(C,1)/MA(REF(C,18),18)*100,LINETHICK2,COLOR00FFFF; 资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2; 个股趋势A:=EXPMEMA(个股资金线,1),COLORCYAN,LINETHICK1; 个股趋势: EXPMEMA(个股趋势A,5),COLORCYAN,LINETHICK1; 升量:=个股资金线-个股趋势; 跌量:=个股趋势-个股资金线; STICKLINE(升量>0,个股趋势,个股资金线,0.0,0),COLORRED; STICKLINE(跌量>0,个股资金线,个股趋势,0.0,0),COLORGREEN; SVOL:=INTPART(SUM(V,0)/CAPITAL); TJ0:=SVOL>REF(SVOL,1) OR BARSSINCE(CLOSE)=0; S1:=BARSLAST(TJ0)+1; TJ2:=S10 AND 取点<61,取点,0); ZS1:=吸筹区; ZS2:=吸筹区+1; ZS3:=换手/5; ZSA:=IF(ZS1>0,SUM((ZS3),吸筹区+1),0),NODRAW; 主筹码%:ZSA,NODRAW; 获利%:EMA(WINNER(C)*100,2),NODRAW; 建仓天数:ZS1,NODRAW; 阶段总额(万):=SUM(AMOUNT/10000,S2)*100,NODRAW; 阶段总量(手):=SUM(V,S2)*100,NODRAW; 阶段成本:(阶段总额(万)/(阶段总量(手)/100)),COLORRED,NODRAW; P:=10;A:=5; N:=2.5; VAR2:=LLV(LOW,10); VAR3:=HHV(HIGH,25); 卖出:=14.5*N,COLORC6C600; 清仓:=17.5*N,COLORFF75FF; 动力线:= (EMA((CLOSE-VAR2)/(VAR3-VAR2)*4,4)*10-17.5)*N; 底部:=-15.5*N,COLOR70DB93; 关注:=-12.5*N,COLORYELLOW; T1:=FILTER(CROSS(动力线,关注),20); T2:=FILTER(CROSS(动力线,底部),20); T3:=FILTER(CROSS(清仓,动力线),20); T4:=FILTER(CROSS(卖出,动力线),20); RSV:=((((HHV(HIGH,P) - CLOSE) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 125); 小股民:=SMA(RSV,A,1)+15,COLORGRAY,LINETHICK2; RSV1:=((((CLOSE - LLV(LOW,P)) / (HHV(HIGH,P) - LLV(LOW,P))) * 200) - 105); 主力:=SMA(RSV1,A,1)+15,COLORGRAY,LINETHICK2; 起爆:=CROSS(主力,小股民),NODRAW; DRAWICON((T1 OR T2),资金生命线 ,1); DRAWICON(起爆,资金生命线,9);

解答:

?P:=10;

A:=5; ?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top