最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把精品MZCD指标:小人,+号,和桔子,去掉

把精品MZCD指标:小人,+号,和桔子,去掉

来源:网络 点击: 时间:2019-02-15

编写要求:

DIF:EMA(CLOSE,13)-EMA(CLOSE,21); DEA:EMA(DIF,2); CD:(DIF-DEA)*7,COLORRED,LINETHICK2; DRAWBAND(DIF,RGB(255,50,0),DEA,RGB(0,255,50)); 界: 0,COLORFFFF00,LINETHICK1; DRAWTEXT(ISLASTBAR AND DIF>REF(DIF,1),DIF,' ↑趋势'),COLORFFFFFF; DRAWTEXT(ISLASTBAR AND DIFREF(CD,1),CD,' ↑柱'),COLOR0000FF; DRAWTEXT(ISLASTBAR AND CD 0),0,CD,1,0),COLOR0000CC; STICKLINE((CD > 0),0,CD*0.9,1,0),COLOR0000EE; STICKLINE((CD > 0),0,CD*0.8,1,0),COLOR0011FF; STICKLINE((CD > 0),0,CD*0.7,1,0),COLOR0033FF; STICKLINE((CD > 0),0,CD*0.6,1,0),COLOR0055FF; STICKLINE((CD > 0),0,CD*0.5,1,0),COLOR0077FF; STICKLINE((CD > 0),0,CD*0.4,1,0),COLOR0099FF; STICKLINE((CD > 0),0,CD*0.3,1,0),COLOR00BBFF; STICKLINE((CD > 0),0,CD*0.2,1,0),COLOR00DDFF; STICKLINE((CD > 0),0,CD*0.1,1,0),COLOR00FFFF; STICKLINE((CD < 0),0,CD,1,0),COLORCC0033; STICKLINE((CD < 0),0,CD*0.9,1,0),COLOREE0033; STICKLINE((CD < 0),0,CD*0.8,1,0),COLORFF1133; STICKLINE((CD < 0),0,CD*0.7,1,0),COLORFF3333; STICKLINE((CD < 0),0,CD*0.6,1,0),COLORFF5533; STICKLINE((CD < 0),0,CD*0.5,1,0),COLORFF7733; STICKLINE((CD < 0),0,CD*0.4,1,0),COLORFF9933; STICKLINE((CD < 0),0,CD*0.3,1,0),COLORFFBB33; STICKLINE((CD < 0),0,CD*0.2,1,0),COLORFFDD33; STICKLINE((CD < 0),0,CD*0.1,1,0),COLORFFFF33; DI:=EMA(C,12)-EMA(C,26); DE:=EMA(DI,9); DRAWICON(CROSS(DI,DE),DIF,17); RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100; K:=SMA(RSV,3,1); D:=SMA(K,3,1); DRAWICON(CROSS(K,D) AND K>20 AND D<50,CD,23); DRAWTEXT(CROSS(K,D) AND K>20 AND D<50,CD,' '),COLORFFFFFF; RR2:=(3,15,1)<10; RR3:=(3,15,1)<10; RR4:=IF(RR2=1,50,0); RR5:=IF(RR3=1,50,0); 底部:=IF(RR4=50,10,0); DRAWICON(底部=10 AND REF(底部,1)=10 AND REF(底部,2)=0,0,9); R1:=(C>REF(C,1) AND C>REF(C,2)); R2:=(REF(R1,1) AND C<=REF(C,1) AND C>=REF(C,2)); R3:=(REF(R2,1) AND C>=REF(C,1) AND C<=REF(C,2)); R4:=(REF(R3,1) AND C<=REF(C,1) AND C>=REF(C,2)); R5:=(REF(R4,1) AND C>=REF(C,1) AND C<=REF(C,2)); R6:=(REF(R5,1) AND C<=REF(C,1) AND C>=REF(C,2)); R7:=(REF(R6,1) AND C>=REF(C,1) AND C<=REF(C,2)); R8:=(REF(R7,1) AND C<=REF(C,1) AND C>=REF(C,2)); R9:=(REF(R8,1) AND C>=REF(C,1) AND C<=REF(C,2)); RA:=(REF(R9,1) AND C<=REF(C,1) AND C>=REF(C,2)); RB:=(REF(RA,1) AND C>=REF(C,1) AND C<=REF(C,2)); RC:=(REF(RB,1) AND C<=REF(C,1) AND C>=REF(C,2)); RD:=(C=REF(C,1) AND C<=REF(C,2)); RF:=(REF(RE,1) AND C<=REF(C,1) AND C>=REF(C,2)); R10:=(REF(RF,1) AND C>=REF(C,1) AND C<=REF(C,2)); R11:=(REF(R10,1) AND C<=REF(C,1) AND C>=REF(C,2)); R12:=(REF(R11,1) AND C>=REF(C,1) AND C<=REF(C,2)); R13:=(REF(R12,1) AND C<=REF(C,1) AND C>=REF(C,2)); R14:=(REF(R13,1) AND C>=REF(C,1) AND C<=REF(C,2)); R15:=(REF(R14,1) AND C<=REF(C,1) AND C>=REF(C,2)); R16:=(REF(R15,1) AND C>=REF(C,1) AND C<=REF(C,2)); R17:=(REF(R16,1) AND C<=REF(C,1) AND C>=REF(C,2)); R18:=(REF(R17,1) AND C>=REF(C,1) AND C<=REF(C,2)); R19:=REF(RD OR RE OR RF OR R10 OR R11 OR R12 OR R13 OR R14 OR R15 OR R16 OR R17 OR R18,1) AND R1; R1A:=((REF(R1 OR R2 OR R3 OR R4 OR R5 OR R6 OR R7 OR R8 OR R9 OR RA OR RB OR RC,1)) AND RD); DRAWICON(R1A,DIF,15); DRAWICON(R19,CD,1);

解答:

?DIF:EMA(CLOSE,13)-EMA(CLOSE,21);

DEA:EMA(DIF,2);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top