最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 笑脸叠加主图公式

笑脸叠加主图公式

来源:网络 点击: 时间:2018-08-23

编写要求:

我要在K线下方显示笑脸,其他的不要。叠加进主图用。 亲老师编写个源码。谢谢。 实价线:(C-LLV(L,60))/(HHV(H,60)-LLV(L,60))*100,COLORWHITE; A1:=(2*C+H+L)/4; A2:=LLV(L,34); A3:=HHV(H,34); A4:=SMA((HHV(H,9)-C)/(HHV(H,9)-LLV(LOW,9))*100-70,9,1)+100; A5:=(C-LLV(L,9))/(HHV(H,9)- LLV(L,9))*100; A6:=SMA(SMA(A5,3,1),3,1)+100; A7:=A6-A4; 底部区域:IF(A7>60,A7-60,0),COLORYELLOW; 持有:STICKLINE(REF(底部区域,1)<底部区域,底部区域,REF(底部区域,1),3,0),COLORF00FF0; 出货:STICKLINE(REF(底部区域,1)>底部区域,底部区域,REF(底部区域,1),3,0),COLOR00FF00; 中线持有:EMA((A1-A2)/(A3-A2)*100,13),COLORBLUE; DRAWICON(底部区域=0 AND REF(底部区域,1)!=0,5,5); DRAWICON(REF(中线持有-中线出货,1)<0 AND 中线持有-中线出货>0,中线持有,26);

解答:

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top