最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将战鼓擂公式,在出现战鼓擂地方,做个选股公式

将战鼓擂公式,在出现战鼓擂地方,做个选股公式

来源:网络 点击: 时间:2019-02-11

编写要求:

这个公式信号是否会漂移呀? {沙场点兵,福将牵牛优化} VAR1:=3*SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1)-2*SMA(SMA((CLOSE-LLV(LOW,75))/(HHV(HIGH,75)-LLV(LOW,75))*100,20,1),15,1); VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100; VAR3:=SMA(SMA(VAR2,3,1),3,1); VAR4:=EMA(VAR3,5); VAR5:=LLV(LOW,26); VAR6:=HHV(HIGH,34); VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*4,4)*25; VAR8:=100-VAR1; VAR9:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100; VAR10:=SMA(VAR9,3,1); VAR11:=SMA(VAR10,3,1); VAR12:=EMA(3*VAR10-2*VAR11,3); VAR13:=(-1)*(EMA(VAR8,1)-50)+50; VAR14:=EMA(100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14)),6); STICKLINE((CROSS(VAR4,10) AND VAR4>10),40,0,5,0),COLORRED; 战鼓擂:IF(CROSS(VAR4,10) AND VAR4>10,50,0),STICK,COLORYELLOW,LINETHICK2; DRAWTEXT((CROSS(VAR4,10) AND VAR4>10),55,'战鼓擂'),COLORRED; 分批买: IF((VAR7<10),20,0), LINETHICK1, COLOR00CCFF; 分批卖: IF((VAR7>90),80,100), LINETHICK1 ,COLORGREEN; 大户:SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,9,1),COLOR00FF00; 散户:SMA(大户,3,1), LINETHICK2 , COLORWHITE; 主力:3*大户-2*散户, LINETHICK2 , COLORRED; 头部线:89.307; 底部线:6.788,COLORFFFF00; 强弱线:49, COLORWHITE,POINTDOT,LINETHICK2; DRAWICON(CROSS(散户,主力),主力,15); DRAWICON(CROSS(散户,主力),90,2); DRAWICON(CROSS(主力,散户),散户,26);

解答:

?VAR2:=(CLOSE-LLV(LOW,26))/(HHV(HIGH,26)-LLV(LOW,26))*100;

VAR3:=SMA(SMA(VAR2,3,1),3,1);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top