最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把主力轨迹中段蓝色变红色做个选股预警公式

把主力轨迹中段蓝色变红色做个选股预警公式

来源:网络 点击: 时间:2019-03-14

编写要求:

网之语A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2); 庄影难逃:=EMA((网之语A-REF(网之语A,1))/REF(网之语A,1),1)*1000,COLORFF00FF,NODRAW; 净:=XMA(庄影难逃,11); 流:=EMA(净,11); 主力动向:EMA(净+流,1)-XMA(净-流,2),COLORFF00FF,NODRAW; 网之语:=XMA(主力动向,11),COLORFF00FF,NODRAW; STICKLINE(网之语<0,网之语,0,4,0),COLOR009900; STICKLINE(网之语<0,网之语,0,3,0),COLOR00BB00; STICKLINE(网之语<0,网之语,0,2,0),COLOR00DD00; STICKLINE(网之语<0,网之语,0,1,0),COLOR00FF00; STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,4,0),COLOR000099; STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,3,0),COLOR0000BB; STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,2,0),COLOR0000DD; STICKLINE(网之语>REF(网之语,1) AND 网之语<0,网之语,0,1,0),COLOR0000FF; STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,4,0),COLOR000099; STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,3,0),COLOR0000CC; STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,1.5,0),COLOR0000FF; STICKLINE(网之语>REF(网之语,1) AND 网之语>0,网之语,0,0.5,0),COLORCC00FF; VAR2:=EXPMEMA(XMA(WINNER(C)*100,2),1); STICKLINE(VAR2>50 AND COST(60)0,网之语,0,4,0),COLOR990099; STICKLINE(VAR2>50 AND COST(60)0,网之语,0,3,0),COLORBB00BB; STICKLINE(VAR2>50 AND COST(60)0,网之语,0,2,0),COLORDD00DD; STICKLINE(VAR2>50 AND COST(60)0,网之语,0,1,0),COLORFF00FF; STICKLINE(网之语0,网之语,0,4,0),COLORCC9900; STICKLINE(网之语0,网之语,0,3,0),COLORDDBB00; STICKLINE(网之语0,网之语,0,2,0),COLORBBDD00; STICKLINE(网之语0,网之语,0,1,0),COLORAAFF00; DRAWTEXT(CROSS(0,网之语),0,'空'),COLOR00FFFF; DRAWTEXT(CROSS(网之语,0),0,'买'),COLORFF00FF;

解答:

?网之语A:=XMA(XMA(XMA(EMA(CLOSE,1),2),2),2);

庄影难逃:=EMA((网之语A-REF(网之语A,1))/REF(网之语A,1),1)*1000;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top