最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 编写阳线实体穿越“买入线”选股公式

编写阳线实体穿越“买入线”选股公式

来源:网络 点击: 时间:2019-05-19

编写要求:

老师您好: 请老师帮忙编写阳线实体穿越“买入线”的预警选股公式。 条件:“买入线”金叉“确认线”;开盘价小于或等于“主力线”,收盘价等于或大于“主力线”。 求:买入线金叉确认线,股价穿越主力线的预警选股公式。 R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200; R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2; R3:=EMA(0.618*REF(R2,1)+0.382*R2,2); R4:=POW(MA(CLOSE,5),2)+MA(CLOSE,5); R5:=POW(MA(LOW,5),2)+MA(LOW,5); R6:=POW(MA(HIGH,5),2)+MA(HIGH,5); R7:=(R4-LLV(R5,64))/(HHV(R6,64)-LLV(R5,64))*150+65-10; R8:=SMA((SMA(R7,3,1)*1.5-100),3,1); R9:=3*(SMA(R7,3,1)*1.5-100)-2*R8; R10:=(HIGH+LOW+CLOSE*2)/4; R11:=(R10-(EMA(R10,13)))*100/(STD(R10,13)); R12:=EMA((EMA(R11,5)),13)+200-100; R13:=(SMA(R1,3,1))+R2+(SMA(R7,3,1)*1.5-100)+R12; R14:=(SMA((SMA(R1,3,1)),3,1))+R3+R8+(EMA(R12,10)); R15:=(3*(SMA(R1,3,1))-2*(SMA((SMA(R1,3,1)),3,1)))+(3*R12-2*(EMA(R12,10)))+ R9+(3*R12-2*(EMA(R12,10))); R16:=(HIGH+LOW+CLOSE)/3; R17:=(R16-MA(R16,34))/(0.015*AVEDEV(R16,34)); R18:=(HIGH+LOW+CLOSE+R16)/4; R19:=(R18-(EMA(R18,24)))/(STD(R18,24))*100; R20:=(R16-MA(R16,24))/(0.015*AVEDEV(R16,24)); R21:=(((EMA(R19,5))+R20+R17)/3+165)/4; R22:=(R13+R14+R15*30)/32/5-15; A8:=EMA(EMA(CLOSE,13),13); A9:=(A8-REF(A8,1))/REF(A8,1)*6400; A7:=100*WINNER(CLOSE*0.95); 买入:EMA(((R21+R22)/2/1.1),1),COLORRED,LINETHICK2; 确认:MA(买入,3),COLORWHITE,LINETHICK2; MID:=(3*CLOSE+LOW+OPEN+HIGH)/6; 主力:=(20*MID+19*REF(MID,1)+18*REF(MID,2)+17*REF(MID,3)+ 16*REF(MID,4)+15*REF(MID,5)+14*REF(MID,6)+ 13*REF(MID,7)+12*REF(MID,8)+11*REF(MID,9)+ 10*REF(MID,10)+9*REF(MID,11)+8*REF(MID,12)+ 7*REF(MID,13)+6*REF(MID,14)+5*REF(MID,15)+ 4*REF(MID,16)+3*REF(MID,17)+2*REF(MID,18)+REF(MID,20))/210;

解答:

?R1:=(CLOSE-LLV(LOW,90))/(HHV(HIGH,90)-LLV(LOW,90))*200;

R2:=EMA((CLOSE-(LLV(LOW,5)))/((HHV(HIGH,5))-(LLV(LOW,5)))*100,4)*2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top