最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 将出现买(红色)为预警公式

将出现买(红色)为预警公式

来源:网络 点击: 时间:2019-03-31

编写要求:

X1: 0; VAR1:=MA(CLOSE,5); VAR2:=MA(CLOSE,10); VAR3:=MA(CLOSE,20); VAR4:=MA(CLOSE,30); VAR5:=(VAR1+VAR2+VAR3+VAR4)/4; VAR6:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500; VAR7:=(VAR5-REF(VAR5,5))/REF(VAR5,5)*1500; VAR8:=EMA(VAR6,8); VAR9:=TROUGHBARS(3,15,1)<10; VAR10:=PEAKBARS(3,15,1)<10; VAR11:=IF(VAR9=1,50,0); VAR12:=IF(VAR10=1,50,0); 底部1:= IF(VAR11=50,50,0); 头部:= IF(VAR12=50,100,0); AB:IF( 底部1>REF(底部1,1),50,0),COLORRED; AA:IF(头部>REF(头部,1),50,0),COLORGREEN; DRAWTEXT(AB=50,40,'买' ),COLORRED,LINETHICK2; DRAWTEXT(AA=50,40,'卖'),COLORFFFFFF,LINETHICK2;

解答:

?VAR1:=MA(CLOSE,5);

VAR2:=MA(CLOSE,10);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top