最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把时间窗口(大智慧)的指标修改成通达信的指标

把时间窗口(大智慧)的指标修改成通达信的指标

来源:网络 点击: 时间:2019-03-27

编写要求:

ZT:=C/REF(C,1)>1.097; DRAWTEXT(ZT,L*0.98,'涨停'),COLORGRAY;; VARZT:=BARSLAST(C/REF(C,1)>1.097); STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF; DRAWTEXT(VARZT=2,L*0.95,'3天'),COLORYELLOW; STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF; DRAWTEXT(VARZT=4,H*1.06,'5天'),COLORYELLOW; STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF; DRAWTEXT(VARZT=7,L*0.95,'8天'),COLORYELLOW; STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF; DRAWTEXT(VARZT=12,H*1.06,'13天'),COLORYELLOW; STICKLINE(VARZT=20,L*0.97,L*0.98,8,0),COLOR0066FF; DRAWTEXT(VARZT=20,L*0.95,'21天'),COLORYELLOW; STICKLINE(VARZT=33,H*1.03,H*1.02,8,0),COLOR9932CD; DRAWTEXT(VARZT=33,H*1.06,'34天'),COLORYELLOW; STICKLINE(VARZT=54,L*0.97,L*0.98,8,0),COLOR006600; DRAWTEXT(VARZT=54,L*0.95,'55天'),COLORYELLOW; STICKLINE(VARZT=88,H*1.03,H*1.02,8,0),COLOR00FF00; DRAWTEXT(VARZT=88,H*1.06,'89天'),COLORYELLOW; STICKLINE(VARZT=143,L*0.97,L*0.98,8,0),COLORCCFFFF; DRAWTEXT(VARZT=143,L*0.95,'144天'),COLORYELLOW; STICKLINE(VARZT=232 ,H*1.03,H*1.02,8,0),COLORFF0033; DRAWTEXT(VARZT=232,H*1.06,'233天'),COLORYELLOW; STICKLINE(VARZT=376,L*0.97,L*0.98,8,0),COLORFF9966; DRAWTEXT(VARZT=376,L*0.95,'377天'),COLORYELLOW;

解答:

?ZT:=C/REF(C,1)>1.097;

DRAWTEXT(ZT,L*0.98,'涨停'),COLORGRAY;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top