最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 把主力资金线改成通信达可以用的吗

把主力资金线改成通信达可以用的吗

来源:网络 点击: 时间:2019-02-20

编写要求:

{主力资金线} input:n1(9),n2(5); {N1=1--100---9 N2=1--100---5} 主力资金:EMA(100*(C-LLV(LOW,30))/(HHV(H,30)-LLV(LOW,30)),3), COLORRED,LINETHICK2; 即将爆发线: 65,color00ff00; 起爆线:80,COLORWHITE,LINETHICK1; DRAWTEXT(CROSS(主力资金,起爆线),主力资金,★爆发!) ,COLORYELLOW; tmd:=c-ref(c,1); 金线:100*ema(ema(tmd,n1),n1)/ema(ema(abs(tmd),n1),n1),COLORWHITE,LINETHICK1; 银线:MA(金线,N2),color00ff00,LINETHICK1; STICKLINE(金线>银线 , 金线,银线 ,2.5,0),COLORRED,LINETHICK2; STICKLINE(银线>金线,金线,银线,2.5,0),COLORGREEN,LINETHICK2; 爆发线:30,COLORff00ff,LINETHICK1; 起步线:0,COLORWHITE,LINETHICK1; DRAWTEXT(CROSS(起爆线,主力资金),起爆线,★空仓!) ,COLORYELLOW; 抄底线:-25,COLORWHITE,LINETHICK1; DRAWTEXT(CROSS(金线,爆发线),金线,★爆发!) ,COLORWHITE; DRAWTEXT(CROSS(主力资金,即将爆发线),主力资金,★加仓) ,COLORWHITE; DRAWTEXT(CROSS(金线,起步线),金线,★加仓!) ,COLORWHITE; DRAWTEXT(CROSS(金线,抄底线),金线,★半仓!) ,COLORWHITE; LC:= REF(C,1); F1:=zig(3,10); 方向:IF((F1> REF(F1,1)),-40,105),COLOR00FF00,LINETHICK2; DRAWTEXT(CROSS(抄底线,方向),抄底线,★逢低进场!) ,colorred; DRAWTEXT(CROSS(方向,抄底线),方向+20,★逢高出场!) ,COLORWHITE;

解答:

?N1:=9;

N2:=5;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top