最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 修改三线合一予警指标,显示输出不能超过1个。

修改三线合一予警指标,显示输出不能超过1个。

来源:网络 点击: 时间:2019-03-19

编写要求:

VAR1:=HHV(HIGH,55); VAR2:=LLV(LOW,34); 空仓:SMA((CLOSE-VAR2)/(VAR1-VAR2),5,1)*100,COLOR00FFFF,LINETHICK2; 观望:EMA(HHV(空仓,13),1),COLORFF0000,LINETHICK2; 操作:EMA(HHV(空仓,7),1),COLOR0000FF,LINETHICK2; 三线合一:(空仓=观望 AND 观望=操作) AND (REF(空仓,1)!=REF(观望,1) OR REF(观望,1)!=REF(操作,1));

解答:

?VAR1:=HHV(HIGH,55);

VAR2:=LLV(LOW,34);

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top