最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 根据以下公式源码做个“猎杀”出现时的选股预警

根据以下公式源码做个“猎杀”出现时的选股预警

来源:网络 点击: 时间:2019-03-19

编写要求:

源码如下:先行谢过。 VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)- 3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1; VAR2:8,COLORGREEN,LINETHICK0; 猎杀: IF(CROSS(VAR1,VAR2),80,0),STICK,LINETHICK2; 目标出现: IF(VAR1<=8,25,0),STICK,COLORLICYAN,LINETHICK2; DRAWTEXT(CROSS(VAR1,VAR2),80,'猎杀'); VARO5:=LLV(LOW,27); VARO6:=HHV(HIGH,34); VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25; 建仓区: IF((VARO7<10),80,100) ,LINETHICK1; 0, LINETHICK1;

解答:

?VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)- ?

3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORYELLOW,LINETHICK1; ?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top