最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 根据tdx主图黄金分割做一个选股公式

根据tdx主图黄金分割做一个选股公式

来源:网络 点击: 时间:2019-03-20

编写要求:

请老师根据tdx主图黄金分割上出现介入点的地方做一个选股公式,谢谢! N:=74; M:=3; PC:(C+REF(C,1)+O)/3; 高:=REF(HHV(H,N),M); 低:=REF(LLV(L,N),M); H19:=高-(高-低)*0.191; H38:=高-(高-低)*0.382; H中:=高-(高-低)*0.5; H61:=高-(高-低)*0.618; H80:=高-(高-低)*0.809; 顶点:REFDATE(高,DATE),COLORWHITE; %19.8:REFDATE(H19,DATE),COLORYELLOW; %38.2:REFDATE(H38,DATE),COLORMAGENTA; %50:REFDATE(H中,DATE),COLORRED; %61.8:REFDATE(H61,DATE),COLORMAGENTA; %80.9:REFDATE(H80,DATE),COLORYELLOW; 低点:REFDATE(低,DATE),COLORWHITE; DRAWTEXT(ISLASTBAR,顶点,'顶点'),COLORWHITE; DRAWTEXT(ISLASTBAR,%19.8,'%19.8安全'),COLORYELLOW; DRAWTEXT(ISLASTBAR,%38.2,'%38.2'),COLORMAGENTA; DRAWTEXT(ISLASTBAR,%50,'%50'),COLORRED; DRAWTEXT(ISLASTBAR,%61.8,'%61.8'),COLORMAGENTA; DRAWTEXT(ISLASTBAR,%80.9,'%80.9'),COLORYELLOW; DRAWTEXT(ISLASTBAR,低点,'低点'),COLORWHITE; A:=(3*C+L+O+H)/6; B:(20*A+19*REF(A,1)+18*REF(A,2)+17*REF(A,3)+16*REF(A,4)+15*REF(A,5)+ 14*REF(A,6)+13*REF(A,7)+12*REF(A,8)+11*REF(A,9)+10*REF(A,10)+9*REF(A,11)+8*REF(A,12) +7*REF(A,13)+6*REF(A,14)+5*REF(A,15)+4*REF(A,16)+3*REF(A,17)+2*REF(A,18)+ REF(A,20))/210,COLORWHITE,LINETHICK1; D:MA(B,15),COLORYELLOW,LINETHICK1; VAR4:=(2*CLOSE+HIGH+LOW)/4; R1:=MA(CLOSE,26); R2:=R1-0.25; 空方线:=R2; 多方线:=EMA(CLOSE,3); DRAWICON(CROSS(多方线,空方线),多方线*0.95,1); VAR1A:=CROSS(MA(CLOSE,5),MA(CLOSE,30)); DRAWTEXT(VAR1A,LOW-LOW*0.01,'A'),COLORRED; DRAWTEXT(VAR1A,LOW-LOW*0.03,'介入点'),COLORYELLOW;

解答:

?介入点:cross(ma(c,5),ma(c,30));

?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top