最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 做个选股公式,选出老鼠仓

做个选股公式,选出老鼠仓

来源:网络 点击: 时间:2019-05-16

编写要求:

解答:

?网友求助:

想请老师帮忙做个选股公式,把当日的老鼠仓选出来,谢谢了
{N : 1 100 20
M : 1 100 32
P1: 1 100 80
P2: 1 100 100}
VAR1:=(C+H+O+L)/4;

卖出:XMA(VAR1,N)*(1+P1/1000),COLORGREEN,LINETHICK2;

买入:XMA(VAR1,M)*(1-P2/1000),COLORMAGENTA,LINETHICK2;

幅度:100*(卖出-买入)/买入,NODRAW;

MA1:=MA(VAR1,3);

STICKLINE(卖出>LOW AND 卖出

STICKLINE(卖出>MIN(C,O) AND 卖出

STICKLINE(卖出>LOW AND 卖出

STICKLINE(卖出

STICKLINE(卖出

STICKLINE(买入>LOW AND 买入

STICKLINE(买入>MIN(C,O) AND 买入

STICKLINE(买入>LOW AND 买入

STICKLINE(买入>HIGH,OPEN,CLOSE,3,0),COLORMAGENTA;

STICKLINE(买入>HIGH,HIGH,LOW,0,0),COLORMAGENTA;

DRAWTEXT(CROSS(LOW,买入),LOW*0.95,'B'),COLORMAGENTA,LINETHICK2;

DRAWTEXT(CROSS(卖出,HIGH),HIGH*1.02,'S'),COLORGREEN;

AA1:=AMOUNT/V;

BB1:=L

CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;

DD1:=L

EE1:=V

FF1:=BB1 AND CC1 AND DD1 AND EE1;

DRAWTEXT(FF1,(LOW* 0.97),'老鼠仓'),COLOR4080FF;
?

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top