最新更新 - 网站地图 - 手机版
您的当前位置:爱购股票学习网 > 股票公式 > 公式技巧 > 多方炮选股公式出错的01变量

多方炮选股公式出错的01变量

来源:网络 点击: 时间:2019-05-13

编写要求:

解答:

?网友求助:

C1:=REF(CLOSE,1);   
O1:=REF(OPEN,1);   
C2:=REF(CLOSE,2);   
O2:=REF(OPEN,2);   
V1:=C1 V2:=C2 V3:=CLOSE>OPEN;   
V4:=C2>C1 AND O2>O1 AND CLOSE>O1;   
V5:=O2-C2>O1-C1 AND CLOSE-OPEN>O1-C1;   
VIC1:=V1 AND V2 AND V3 AND V4;   
LC := REF(CLOSE,1);   
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;   
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;   
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;   
VV4:=CROSS(RSI1,RSI2) AND RSI1>50 ;   
VV5:= RSI1>RSI2+2 AND RSI2>RSI3+1 AND RSI1>62;   
VIC2:=VV4 OR VV5;   
VIC1 AND VIC2;

标签:

    Copyright 2018- www.igojr.com 爱购股票学习网 版权所有 邮箱:terrylm@qq.com

    免责声名:本站所发表的内容仅用于学术交流和学习,内容所带来的一切后果均与本站无关。若您发现本站存在您非授权的原创作品,请第一时间联系本站删除!

    Top